<form id="kcwoa"><legend id="kcwoa"></legend></form>
    1. <wbr id="kcwoa"></wbr>
    2. <form id="kcwoa"></form>
      ?

      您現在的位置是:主頁 > 通達信公式 >

      通達信公式底部起航選股公式

      2020-08-04 16:23通達信公式 人已圍觀

      簡介選股公式源碼 OSC:=100*(CLOSE-MA(CLOSE,20)); MAOSC:=EXPMEMA(OSC,6); BIAS:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*100; BIASMA:=MA(BIAS,6); F:=100*(C-REF(C,1))/REF(C,1); P1:=IF(CREF(O,1) AND F0,1,0); P2:=IF(CREF(O,2) AND F0,1,0); LIN:=IF(P1=0...

      選股公式源碼

      OSC:=100*(CLOSE-MA(CLOSE,20));
      MAOSC:=EXPMEMA(OSC,6);
      BIAS:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*100;
      BIASMA:=MA(BIAS,6);
      F:=100*(C-REF(C,1))/REF(C,1);
      P1:=IF(C<REF(O,1) AND F<0,1,0);
      P2:=IF(C<REF(O,2) AND F<0,1,0);
      LIN:=IF(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,1,0);
      E:=-100*(HHV(HIGH,84)-CLOSE)/(HHV(HIGH,84)-LLV(LOW,84));
      DJ1:=CROSS(OSC,MAOSC) AND LIN AND REF(EVERY(C<O,3),1) AND REF((E<-98)*50,1);
      RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
      K:=SMA(RSV,3,1);
      D:=SMA(K,3,1);
      J:=3*K-2*D;
      X:=LLV(J,2)=LLV(J,8);
      DJ2:=CROSS(J,REF(J+0.01,1)) AND X AND J<20 AND REF((E<-98)*50,1) AND REF(EVERY(C<O,3),1);
      F1:=100*(C-REF(C,1))/REF(C,1);
      KX:=IF(C<REF(O,1) AND F1<0,1,0);
      LH:=IF(C<REF(O,2) AND F1<0,1,0);
      BE:=KX=0 AND REF(KX,1)=1 AND LH=0 AND REF(LH,1)=1;
      VAR1:=REF(CLOSE,1);
      VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100;
      SS1:=FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5);
      SM01:=MA((2*C+H+L)/4,5);  
      SM02:=SM01*(200-102)/100;  
      SM03:=(1-7/100)*DMA(C,ABS((2*C+H+L)/4-MA(C,20))/MA(C,20));
      SM04:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
      SM05:=3*SMA(SM04,3,1)-2*SMA(SMA(SM04,3,1),3,1);  
      SM06:=((H+L+C)/3-MA((H+L+C)/3,14))/(0.015*AVEDEV((H+L+C)/3,14));
      SM07:=SM02<SM03 AND SM05>REF(SM05,1) AND REF(SM05,1)<REF(SM05,2) AND SM06<-100
      AND SM06>REF(SM06,1);  
      BZ:=SS1 AND SM07;
      CC1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
      DD1:=DMA(CLOSE,CC1);
      EE:=(1-14/100)*DD1;
      DI:=BETWEEN(C,EE*0.98,EE*1.01);
      WZ:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100;
      WZBP:=CROSS(-27,WZ) AND COUNT(H=L,5)<1;
      QSX:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;
      KJ:=CROSS(-20,QSX);
      XG:(BE AND BZ AND DI) OR WZBP OR KJ OR DJ1 OR DJ2;

      選股公式翻譯

      OSC賦值:100*(收盤價-收盤價的20日簡單移動平均)
      MAOSC賦值:OSC的6日指數平滑移動平均
      BIAS賦值:(收盤價-收盤價的20日簡單移動平均)/收盤價的20日簡單移動平均*100
      BIASMA賦值:BIAS的6日簡單移動平均
      F賦值:100*(收盤價-1日前的收盤價)/1日前的收盤價
      P1賦值:如果收盤價<1日前的開盤價ANDF<0,返回1,否則返回0
      P2賦值:如果收盤價<2日前的開盤價ANDF<0,返回1,否則返回0
      LIN賦值:如果P1=0ANDREF(P1,1)=1ANDP2=0ANDREF(P2,1)=1,返回1,否則返回0
      E賦值:-100*(84日內最高價的最高值-收盤價)/(84日內最高價的最高值-84日內最低價的最低值)
      DJ1賦值:OSC上穿MAOSC AND LIN AND 1日前的最近3日一直存在收陰線 AND 1日前的(E<-98)*50
      RSV賦值:(收盤價-9日內最低價的最低值)/(9日內最高價的最高值-9日內最低價的最低值)*100
      K賦值:RSV的3日[1日權重]移動平均
      D賦值:K的3日[1日權重]移動平均
      J賦值:3*K-2*D
      X賦值:2日內J的最低值=8日內J的最低值
      DJ2賦值:J上穿1日前的J+0.01 AND X AND J<20 AND 1日前的(E<-98)*50 AND 1日前的最近3日一直存在收陰線
      F1賦值:100*(收盤價-1日前的收盤價)/1日前的收盤價
      KX賦值:如果收盤價<1日前的開盤價ANDF1<0,返回1,否則返回0
      LH賦值:如果收盤價<2日前的開盤價ANDF1<0,返回1,否則返回0
      BE賦值:KX=0 AND 1日前的KX=1 AND LH=0 AND 1日前的LH=1
      VAR1賦值:1日前的收盤價
      VAR2賦值:收盤價-VAR1和0的較大值的7日[1日權重]移動平均/收盤價-VAR1的絕對值的7日[1日權重]移動平均*100
      SS1賦值:1日前的VAR2<20ANDVAR2>1日前的VAR2的5日過濾
      SM01賦值:(2*收盤價+最高價+最低價)/4的5日簡單移動平均
      SM02賦值:SM01*(200-102)/100
      SM03賦值:(1-7/100)*以(2*收盤價+最高價+最低價)/4-收盤價的20日簡單移動平均的絕對值/收盤價的20日簡單移動平均為權重收盤價的動態移動平均
      SM04賦值:(收盤價-9日內最低價的最低值)/(9日內最高價的最高值-9日內最低價的最低值)*100
      SM05賦值:3*SM04的3日[1日權重]移動平均-2*SM04的3日[1日權重]移動平均的3日[1日權重]移動平均
      SM06賦值:((最高價+最低價+收盤價)/3-(最高價+最低價+收盤價)/3的14日簡單移動平均)/(0.015*(最高價+最低價+收盤價)/3的14日平均絕對偏差)
      SM07賦值:SM021日前的SM05 AND 1日前的SM05<2日前的SM05 AND SM06<-100AND SM06>1日前的SM06
      BZ賦值:SS1 AND SM07
      CC1賦值:(2*收盤價+最高價+最低價)/4-收盤價的20日簡單移動平均的絕對值/收盤價的20日簡單移動平均
      DD1賦值:以CC1為權重收盤價的動態移動平均
      EE賦值:(1-14/100)*DD1
      DI賦值:收盤價位于EE*0.98和EE*1.01之間
      WZ賦值:(收盤價-收盤價的34日簡單移動平均)/收盤價的34日簡單移動平均*100
      WZBP賦值:-27上穿WZ AND 統計5日中滿足最高價=最低價的天數<1
      QSX賦值:(收盤價-收盤價的40日簡單移動平均)/收盤價的40日簡單移動平均*100
      KJ賦值:-20上穿QSX
      輸出XG:(BE AND BZ AND DI) OR WZBP OR KJ OR DJ1 OR DJ2

      演示圖片

      Tags: 選股公式? 起航? 底部? 通達信公式?

      ? 亚洲 欧美 卡通 另类 小说,97午夜理论电影影院,女越叫越痛男越爽视频,日本av亚洲色在线,大香煮蕉伊在现国语,免费国产自线拍一欧美视频